Hosters.cc Mobile Site registration not working
#1
Hello admin, the GoMobile template registration page is having issues. I tried to register for many days but it didn't work I had to register using the full site on Pc.

Message: Our systems detect that you may be a spammer and therefore you have been denied registration. If you feel this is a mistake, please contact the Administrator.

The problem is from your member_register template. You can use the default GoMobile member register template. It works fine.
  Reply
#2
Replaced the template, so it should be working now. I'll work on fixing the appearance later.
  Reply
#3
Alright, that should be fixed.
  Reply
#4
(09-12-2016, 08:23 AM)Eric Wrote: Replaced the template, so it should be working now. I'll work on fixing the appearance later.
Alright.
The quote is not working also on GoMobile. To fix it goto ACP > Templates > GoMobile > Post Bit Templates > postbit_quote >

Replace
Code:
<a href="newreply.php?tid={$tid}&amp;pid={$post['pid']}" class ="button" ><i class ="fa fa-reply" ></i> Reply </a>

With
Code:
<a href="newreply.php?tid={$tid}&amp;replyto={$post['pid']}" class ="button" ><i class ="fa fa-reply" ></i> Reply </a>

The only mistake is pid={$post blah blah} change pid= to replyto={}

I hope this helps.
  Reply
#5
Done.

GoMobile hasn't been updated properly for 1.8, so I've been putting together a list of random things I need to fix. I already completely rewrote the usercp page, since it was completely broken.
  Reply
#6
When you fix all of this, can you release for me the files? Thanks. Smile
Jamie Dignam
KV32 Gamers - gaming blog/forum/wiki
  Reply
#7
They are all stored in the Database.

(09-29-2016, 01:10 PM)EternalJamie Wrote: When you fix all of this, can you release for me the files? Thanks. Smile

(10-07-2016, 12:21 PM)Phil Wrote: They are all stored in the Database.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)